View Single Post
Old 03-18-2011, 11:53 AM   #9
MorWired
...
MorWired began at the beginning.
 
Posts: 5
Karma: 10
Join Date: Mar 2011
Device: N/A
Quote:
Originally Posted by Manichean View Post
I think you did what chaley said and selected your custom column (the genre column) to be of text type, not a tags column. You can verify that by going into the custom column settings, selecting your column, and pressing the button with the blue i on it, that should bring up an edit window. Verify that the column type is "comma-separated text, like tags, shown in tag browser".
Wow, right you are!

I had this all set up exactly by the book in my test library (5 books), but then managed to zap the file with the settings before I could copy it to the "official" library. So, setting up the column the second time, I thought, been there done that, and did it from (obviously *faulty*) memory. Duh me!

This has been making me nuts, thank you so much for accurately diagnosing my lapse in attention to detail -- I set up a second column, and it works perfectly, just as advertised. It's really amazing what following the directions can accomplish.

Thanks again, you saved my sanity (although, according to some indicators, it may long be too late for that :-D).
MorWired is offline   Reply With Quote