View Single Post
Old 03-18-2011, 07:15 AM   #5
Manichean
Wizard
Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!
 
Manichean's Avatar
 
Posts: 3,130
Karma: 80520
Join Date: Feb 2008
Location: Germany
Device: Cybook Gen3
I think you did what chaley said and selected your custom column (the genre column) to be of text type, not a tags column. You can verify that by going into the custom column settings, selecting your column, and pressing the button with the blue i on it, that should bring up an edit window. Verify that the column type is "comma-separated text, like tags, shown in tag browser".
Manichean is offline   Reply With Quote