View Single Post
Old 03-17-2011, 01:10 AM   #2
DoctorOhh
US Navy, Retired
DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.
 
DoctorOhh's Avatar
 
Posts: 8,909
Karma: 12755553
Join Date: Feb 2009
Location: North Carolina
Device: Nexus 7
Quote:
Originally Posted by jkdawson View Post
2) Under tweaks, under advanced in preferences change
"# The number of seconds to wait before sending emails

public_smtp_relay_delay = 301" from 301 to 0.

The delay is to prevent some email servers from rejecting the mail from Calibre as spam. This does not seem to be a problem with the amazon kindle email.
Good information. As I recall the delay was implemented because of Amazon. Maybe Amazon corrected their problem.

Thanks for sharing your experience.
DoctorOhh is online now   Reply With Quote