View Single Post
Old 03-15-2011, 01:01 PM   #11
columbus
Wizard
columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.columbus ought to be getting tired of karma fortunes by now.
 
columbus's Avatar
 
Posts: 1,000
Karma: 3375092
Join Date: Feb 2009
Location: In my own imagination.
Device: Sony Prs 650, 505
Quote:
Originally Posted by luckycharms View Post
@MaxLV: really? it seems to go on for a full couple minutes sometimes. Do other people notice the same behavior?
Yes I've found the same thing on a Win7(32) system _without_ Sony library installed. I assumed it was a cable fault until I noticed that on an XP system using the same cable but with Sony library installed it instantly goes straight to "Charging Battery" never 'oscillating' as you put it.

So I guess it must be a handshaking issue of some sort - just ever so slightly irritating!

I do question the wisdom of using the micro USB port for charging, the longevity of it must be questionable over the round plug on the 505.
columbus is offline   Reply With Quote