View Single Post
Old 03-09-2011, 08:10 PM   #2
theducks
Grand Sorcerer
theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.theducks ought to be getting tired of karma fortunes by now.
 
theducks's Avatar
 
Posts: 15,284
Karma: 6022733
Join Date: Aug 2009
Location: (The original) Silicon Valley, USA
Device: Galaxy Tab 2, Astak Pocket Pro, K4NT
Quote:
Originally Posted by purcelljf View Post
Hi,

I use a simple style sheet for my Epubs that includes the following properties:

p{text-indent:0;margin-left)

However, Aldiko (Premium 2.0) still indents all my paragraphs. Is there something I can do to force Aldiko to NOT indent my paragraphs?

P.S.
I have definitely specified the correct setting in Aldiko to enable use of a "publisher's style sheet".

Thanks.
you had an error.
some reader-software ignore the whole mess if they hit an error

Code:
p{text-indent:0;margin-left: 0)
see if adding the red items help on your device
theducks is offline   Reply With Quote