Thread: Duokan FAQ
View Single Post
Old 03-01-2011, 12:48 AM   #63
montalex
Addict
montalex ought to be getting tired of karma fortunes by now.montalex ought to be getting tired of karma fortunes by now.montalex ought to be getting tired of karma fortunes by now.montalex ought to be getting tired of karma fortunes by now.montalex ought to be getting tired of karma fortunes by now.montalex ought to be getting tired of karma fortunes by now.montalex ought to be getting tired of karma fortunes by now.montalex ought to be getting tired of karma fortunes by now.montalex ought to be getting tired of karma fortunes by now.montalex ought to be getting tired of karma fortunes by now.montalex ought to be getting tired of karma fortunes by now.
 
Posts: 391
Karma: 517398
Join Date: Mar 2010
Device: Kindle 2i, Kindle Keyboard 3G
Quote:
Originally Posted by allisondbl View Post
Installed Duokan, changed fonts, all kewl. BUT anytime I do a reboot or plug it into computer it AUTOMATICALLY GOES TO DUOKAN. Which means I have to go into settings and change back to Kindle AND WAIT TILL IT AGAIN DOES A REBOOT. I don't even know if I"ll use Duokan but I don't want IT to be default. So how do I change it? Thanks Alley
The right below where you select Reboot and Switch to Kindle on the 1st page of the settings menu. Set it to DK System: off

Then it will boot into Kindle automatically unless you select 1 from the boot menu.
montalex is offline   Reply With Quote