View Single Post
Old 02-26-2011, 12:30 PM   #3
The Terminator
Retired
The Terminator ought to be getting tired of karma fortunes by now.The Terminator ought to be getting tired of karma fortunes by now.The Terminator ought to be getting tired of karma fortunes by now.The Terminator ought to be getting tired of karma fortunes by now.The Terminator ought to be getting tired of karma fortunes by now.The Terminator ought to be getting tired of karma fortunes by now.The Terminator ought to be getting tired of karma fortunes by now.The Terminator ought to be getting tired of karma fortunes by now.The Terminator ought to be getting tired of karma fortunes by now.The Terminator ought to be getting tired of karma fortunes by now.The Terminator ought to be getting tired of karma fortunes by now.
 
Posts: 2,552
Karma: 37638420
Join Date: Nov 2010
Location: Vancouver Island Canada
Device: Kobo Touch, Optimus One (2.3), Nexus 7 (4.2)
Hmm maybe try:

1. running it as administrator, (right click ADE and chose run as administrator) the problem may be that it won't let ADE access the internet running as administrator will solve that or eliminate that as a problem

2.make sure the time on your kobo matches the time on your computer, you do this by going to settings/general/set date and time. That will sometimes effect the library books(in the future you can also set back the date to read the library book longer but remember to set it right before you plug it into your computer)

3.Your Kobo might not be authorized to ADE if you haven't done this before you open ADE with your Kobo plugged in and then click "library" "authorize computer"

Try all of the above. If it doesn't work you Can message me and I'll get back to you
The Terminator is offline   Reply With Quote