View Single Post
Old 02-24-2011, 01:58 PM   #6
Manichean
Wizard
Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!Manichean My eyes! My eyes! The light is just too bright!
 
Manichean's Avatar
 
Posts: 3,130
Karma: 80446
Join Date: Feb 2008
Location: Germany
Device: Cybook Gen3
Quote:
Originally Posted by sam_uk View Post
My library folder was empty when I started. It is on my /home directory.
Good, I wrote that just to be on the safe side
Edit to add: Wait, you said your /home is on another partition, and free space on / is shrinking? Then this is not caused by Calibre adding the files to the library. Might be temporary files?

Quote:
Is there a command line option I can run to delete the original files as it runs? I do not have enough hard drive space to duplicate the entire collection.
No. You could create a script that first adds the book to the Calibre library via the CLI tools and then deletes the file, though. Or you could just add smaller batches to the GUI (you should be doing that anyway) and manually delete the books afterwards.

Quote:
Is there also a way to limit the RAM that Calibre uses? It is using 100% of 2Gigs on Ubuntu which means I cannot run the import as a background process..
I don't think there is a way.
Manichean is offline   Reply With Quote