View Single Post
Old 02-21-2011, 08:27 PM   #10
twedigteam
Enthusiast
twedigteam began at the beginning.
 
Posts: 38
Karma: 10
Join Date: Nov 2010
Device: Sony eReader
Quote:
Originally Posted by pdurrant View Post
I can't think why it wouldn't work for you. It works here. You don't need Python 3.x. Most of the python scripts around are written for Python 2.x where x>=5, including this one. It may well not work with 3.x at all.

What happens if you just double-click the applescript? (It should ask you to locate kindlestrip.py - just click cancel if it does.)
Double-clicking does ask to locate the .py file, and I've tried every possible combination, including removing the scripts and re-downloading them. As I mentioned above, it works fine in command line so the AppleScript issue is just a local one

....thanks again!
twedigteam is offline   Reply With Quote