View Single Post
Old 02-03-2011, 08:04 AM   #2
Lady Fitzgerald
Wizard
Lady Fitzgerald ought to be getting tired of karma fortunes by now.Lady Fitzgerald ought to be getting tired of karma fortunes by now.Lady Fitzgerald ought to be getting tired of karma fortunes by now.Lady Fitzgerald ought to be getting tired of karma fortunes by now.Lady Fitzgerald ought to be getting tired of karma fortunes by now.Lady Fitzgerald ought to be getting tired of karma fortunes by now.Lady Fitzgerald ought to be getting tired of karma fortunes by now.Lady Fitzgerald ought to be getting tired of karma fortunes by now.Lady Fitzgerald ought to be getting tired of karma fortunes by now.Lady Fitzgerald ought to be getting tired of karma fortunes by now.Lady Fitzgerald ought to be getting tired of karma fortunes by now.
 
Lady Fitzgerald's Avatar
 
Posts: 2,013
Karma: 251649
Join Date: Apr 2010
Location: Tempe, AZ, USA, Earth
Device: JetBook Lite (away from home) + 1 spare, 32" TV (at home)
If you want to open all your PDFs in the native format, you will need to use a different viewer. The easiest way to do that is to set the file association in your computer to open PDFs in the viewer of your choice, then, in calibre, go into Preferences, then Behavior, then uncheck PDFs under Use Internal Viewer For.

To change the file association in Windows, go into the Control Panel, double click on Folder Options, click on the File Types tab, find PDF and click on it, then, at the bottom half of the Folder Options window, click on Change. Find and select the reader you want to open your PDFs. Now, whenever you select a PDF to read from within calibre, calibre will open it in the viewer you chose instead of the internal viewer.

Someone familiar with Macs will have to jump in to explain how to do this on Macs.
Lady Fitzgerald is offline   Reply With Quote