View Single Post
Old 02-03-2011, 06:32 AM   #14
knhoj18
Junior Member
knhoj18 began at the beginning.
 
Posts: 1
Karma: 10
Join Date: Feb 2011
Device: none
Hey, Iím having trouble. I have the 8.4.48, but I keep getting the "Pywin extention (win32API module) needed" error. Iíve already downloaded the Pywin32-214 stuff, but Iím not sure how to install it. I click on the setup icon in the Pywin 32-214 subfolders and something pops up like MSDOS but then disappears real quick. Iím sort of a rookie and hoping someone can guide me in the right direction. How do you install the Win32 stuff?

procedures i did = Phyton 2.7 installed > Pycrypto 2.1.win32-py2.7 installed > Pywin32-214 downloaded and extracted.

I hope you could help me on this thank you in advance!
knhoj18 is offline