View Single Post
Old 01-30-2011, 05:09 PM   #9
Ralob
Enthusiast
Ralob began at the beginning.
 
Posts: 49
Karma: 10
Join Date: Feb 2008
Device: PW2, along with a handful of others
Quote:
Originally Posted by kiwidude View Post
"Newest"? I use Python 2.7 with Calibre.
The calibre homepage lists python 2.6 as the required dependency, hence the reason I named it. I also have the newest 2.7, and the error persists.

It isn't too big of a deal, I know how to work around it. I just thought that I would bring it up in case anyone else has a similar error.
Ralob is offline   Reply With Quote