View Single Post
Old 01-29-2011, 03:57 PM   #66
peegee
Enthusiast
peegee will become famous soon enoughpeegee will become famous soon enoughpeegee will become famous soon enoughpeegee will become famous soon enoughpeegee will become famous soon enoughpeegee will become famous soon enough
 
Posts: 27
Karma: 574
Join Date: Nov 2010
Device: kindle
Quote:
Originally Posted by meme View Post
You need a more recent version of Calibre. The main plugin thread says 0.7.34 is needed for the plugins so I assume it wasn't until then that plugins were fully supported, at least the way we're using them. I've only tested on 7.40.

Hopefully you can upgrade and try again, if there isn't an issue causing you not to upgrade.
Ah OK. I thought I had an older version of Qt on my system, but when I checked I found I have Qt 4.6 (forgot I had updated my KDE a few months ago) so I was able to upgrade to the latest Calibre v0.7.43 no problem.

Your plugin works great! I had no problem tweaking the settings to only create collections for series or authors with 3 or more books in them.

Thank you, thank you, thank you!
peegee is offline