View Single Post
Old 01-29-2011, 11:25 AM   #62
meme
Sigil developer
meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.meme ought to be getting tired of karma fortunes by now.
 
Posts: 1,275
Karma: 1101600
Join Date: Jan 2011
Location: UK
Device: Kindle PW, K4 NT, K3, Kobo Touch
Quote:
Originally Posted by peegee View Post
Any idea why I would get this error after installing the plugin and attempting a restart?

I'm running v0.7.17, and no I can't upgrade to the latest version at the moment...
You need a more recent version of Calibre. The main plugin thread says 0.7.34 is needed for the plugins so I assume it wasn't until then that plugins were fully supported, at least the way we're using them. I've only tested on 7.40.

Hopefully you can upgrade and try again, if there isn't an issue causing you not to upgrade.
meme is offline   Reply With Quote