View Single Post
Old 01-17-2011, 08:54 PM   #1
VelvetElvis
Groupie
VelvetElvis can solve quadratic equations while standing on his or her head reciting poetry in iambic pentameterVelvetElvis can solve quadratic equations while standing on his or her head reciting poetry in iambic pentameterVelvetElvis can solve quadratic equations while standing on his or her head reciting poetry in iambic pentameterVelvetElvis can solve quadratic equations while standing on his or her head reciting poetry in iambic pentameterVelvetElvis can solve quadratic equations while standing on his or her head reciting poetry in iambic pentameterVelvetElvis can solve quadratic equations while standing on his or her head reciting poetry in iambic pentameterVelvetElvis can solve quadratic equations while standing on his or her head reciting poetry in iambic pentameterVelvetElvis can solve quadratic equations while standing on his or her head reciting poetry in iambic pentameterVelvetElvis can solve quadratic equations while standing on his or her head reciting poetry in iambic pentameterVelvetElvis can solve quadratic equations while standing on his or her head reciting poetry in iambic pentameterVelvetElvis can solve quadratic equations while standing on his or her head reciting poetry in iambic pentameter
 
VelvetElvis's Avatar
 
Posts: 161
Karma: 12824
Join Date: Jan 2011
Device: Asus Memo Pad HD7, Sony (T1, PRS-300), Kobo (Glo, Touch, Wireless)
Quotes and question marks

Converted a .mobi format book to .epub and loaded it to my Sony PRS-300.
Noticed that all apostrophes and quotes have been replaced by question marks.

Take the word "I've"
On the Sony, it's "I?ve". In the Calibre reader, it's "Ive" (no question mark, nor apostrophe)

Downloaded Sigil (which I've never seen before) and looked at the source code. It also shows "Ive"

Tried to read what I could in the help and various forums. Tried re-converting, using various different Input Character Coding options in Calibre. No joy.

My questions are:
- Why does the Sony show question marks while Calibre's reader doesn't?
- How can I fix this?

Sorry if I've missing something obvious, but I've looked all over and can't find the solution on my own.
VelvetElvis is offline   Reply With Quote