View Single Post
Old 01-04-2011, 03:47 PM   #11
silver84
Member
silver84 began at the beginning.
 
Posts: 12
Karma: 10
Join Date: Nov 2010
Device: Archos 7 H.T. Archos 70 Samsung E60
The continuation :

Now calibre seem to work till 6.29 version

6.30 dont work, because it requires glibc 2.9 (Intrepid uses, on my computer, glibc 2.8).

Quote:
ImportError: (ImportError("/lib/tls/i686/cmov/libc.so.6: version `GLIBC_2.9' not found (required by /opt/calibre/libQtCore.so.4)",), <built-in function _unpickle_enum>, ('PyQt4.QtCore', 'SortOrder', 1))
OK I install Glibc 2.9 from here :

http://mirrors.kernel.org/ubuntu/pool/main/g/glibc/

This installation need to repair my old libc6 (with glibc 2.8) broken.

And now calibre 6.3 dont ask for glibc 2.9, but for glibc 2.10 :

Quote:
...
ImportError: /lib/tls/i686/cmov/.so.6: version `GLIBC_2.10' not found (required by /opt/calibre/libQtNetwork.so.4)
Hi, hi, hi...

Since 1979 I never get bored anymore, I use, work with computers

Last edited by silver84; 01-04-2011 at 03:50 PM.
silver84 is offline   Reply With Quote