View Single Post
Old 01-03-2011, 01:48 AM   #1
silver84
Member
silver84 began at the beginning.
 
Posts: 12
Karma: 10
Join Date: Nov 2010
Device: Archos 7 H.T. Archos 70 Samsung E60
loader problem with old Ubuntu Hardy

Hi,

I have read that 0.6.17 work with this old Ubuntu Hardy, but I dont find it; so I have installed the oldest I found on sourceforge, the 0.6.18.


sudo LD_DEBUG=libs /opt/calibre/calibre-debug -c "print 1" 2>&1 | less
give me this error :
Quote:
...
4834: search cache=/etc/ld.so.cache
4834: trying file=/lib/tls/i686/cmov/libc.so.6
4834:
4834:
4834: calling init: /lib/tls/i686/cmov/libc.so.6
4834:
4834:
4834: initialize program: /bin/sh
4834:
4834:
4834: transferring control: /bin/sh
4834:
/opt/calibre/loader: 1: ^?ELF^B^A^A^B: not found
/opt/calibre/loader: 2: Syntax error: ")" unexpected
I unzip loader.zip : same error

I also installed python-lxml_2.1.1-2.1_i386.deb but I have the same error.

Can you help me ?
silver84 is offline   Reply With Quote