View Single Post
Old 12-17-2010, 07:46 PM   #3
DoctorOhh
US Navy, Retired
DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.
 
DoctorOhh's Avatar
 
Posts: 8,809
Karma: 12535517
Join Date: Feb 2009
Location: North Carolina
Device: Nexus 7
Quote:
Originally Posted by Manichean View Post
0.7.31 is unable to run GUI plugins, you need at least 0.7.32 for that. The behaviour you see after installing 0.7.31 is the same I saw when installing GUI plugins for it. That said, I don't understand why the plugin failed on 0.7.33 (you did install the icons, didn't you?), but if you delete the plugin file from Calibre's config directory (to be found in the application data folder inside the user profile folder on XP), Calibre should at least run normally.
Manichean hit it on the head. Uninstalling was never needed. You can go to calibre configuration directory - open the plugin directory and delete the offending plugin then start calibre.

I would upgrade to 0.7.34 and try the plugin again. I too use Windows XP and this plugin works great.

Last edited by DoctorOhh; 12-17-2010 at 07:48 PM.
DoctorOhh is offline   Reply With Quote