View Single Post
Old 12-12-2010, 11:18 PM   #73
ldolse
Wizard
ldolse is an accomplished Snipe hunter.ldolse is an accomplished Snipe hunter.ldolse is an accomplished Snipe hunter.ldolse is an accomplished Snipe hunter.ldolse is an accomplished Snipe hunter.ldolse is an accomplished Snipe hunter.ldolse is an accomplished Snipe hunter.ldolse is an accomplished Snipe hunter.ldolse is an accomplished Snipe hunter.ldolse is an accomplished Snipe hunter.ldolse is an accomplished Snipe hunter.
 
Posts: 1,337
Karma: 123455
Join Date: Apr 2009
Location: Malaysia
Device: PRS-650, iPhone
Thanks! Just installed it and the new additions seemed to work well, and the 'short_form' option was one I'd considered asking for, so that's great!. One recommended tweak - I accidentally deleted my config file, so had to re-create it from scratch. Images weren't showing because I forgot to set the $config['web_dir'] variable. I just set it to:
Code:
$config['web_dir'] = './';
to fix it -- perhaps ./ should be the default here, since 95% of the time index.php will be launched from the same directory as the rest of the related php files?

One problem I'm having is related to Android/Aldiko - my brother is an Android user. Once Aldiko is installed it associates the 'application/epub+zip' mimetype to itself, and will load the epub once it's downloaded. I have the mimetype correctly configured on my web server, and if I just manually go to the URL of the epub in the browser it downloads and launches Aldiko. However if I try to load the epub using the PHP server the download fails. Android just says the title of the download is <unknown>, and that it was unsuccessful. I haven't tried pcaps or anything like that, but I can give it a shot if need be.
ldolse is offline   Reply With Quote