View Single Post
Old 11-08-2010, 11:10 AM   #5
curstpriest
Confused
curstpriest shares his or her toyscurstpriest shares his or her toyscurstpriest shares his or her toyscurstpriest shares his or her toyscurstpriest shares his or her toyscurstpriest shares his or her toyscurstpriest shares his or her toyscurstpriest shares his or her toyscurstpriest shares his or her toyscurstpriest shares his or her toyscurstpriest shares his or her toys
 
curstpriest's Avatar
 
Posts: 402
Karma: 5538
Join Date: Oct 2010
Location: Bay Area
Device: Kindle DXG
oh its you again, i already told you how to fix ghostscript errors. Unless you are trying to decrypt a newer PDF this application will work fine (up to 1.6 i think)

If you need newer, use something like Advanced PDF Password Recovery 5 (not freeware)
there are many others.

I also told you before, they may not update the firmware, so the only other e-ink with this size that has what you want available is the entourage, so get that or deal with the DX

http://www.entourageedge.com/devices...rage-edge.html
curstpriest is offline   Reply With Quote