View Single Post
Old 11-06-2010, 11:58 PM   #22
TheSeeR began at the beginning.
Posts: 10
Karma: 10
Join Date: Nov 2010
Device: Bokeen Cybook Opus
now that you installed a non compatible 2.0 your opus is in a more bad state
can't tell anything about that, cause the state after installing 2.1 and 2.0 was the same >,<
And why's the official firmware from Bookeen website is corrupt? That's what I'm thinking about.
TheSeeR is offline   Reply With Quote