View Single Post
Old 11-05-2010, 04:21 AM   #20
TheSeeR
Member
TheSeeR began at the beginning.
 
Posts: 10
Karma: 10
Join Date: Nov 2010
Device: Bokeen Cybook Opus
Quote:
The version your installed is NOT*COMPATIBLE with your Opus, so don't expect it to work.
I'm telling you, first I tried to install 2.1 firmware from the Bookeen website. And that stucked my book. 2.0 installation was a desperate act =) And I did it after installing "corrupt" 2.1.
TheSeeR is offline   Reply With Quote