View Single Post
Old 10-27-2010, 02:46 PM   #7
Jane12
Zealot
Jane12 ought to be getting tired of karma fortunes by now.Jane12 ought to be getting tired of karma fortunes by now.Jane12 ought to be getting tired of karma fortunes by now.Jane12 ought to be getting tired of karma fortunes by now.Jane12 ought to be getting tired of karma fortunes by now.Jane12 ought to be getting tired of karma fortunes by now.Jane12 ought to be getting tired of karma fortunes by now.Jane12 ought to be getting tired of karma fortunes by now.Jane12 ought to be getting tired of karma fortunes by now.Jane12 ought to be getting tired of karma fortunes by now.Jane12 ought to be getting tired of karma fortunes by now.
 
Posts: 125
Karma: 560088
Join Date: Oct 2010
Device: iDevices
Thanks Kovid! When you pointed me to my firewall settings, it did the trick. It's working now. Very cool!

To anyone experiencing connection problems with Mac OSX 10.5, this is what worked for me:
- Go to System Prefs -> Security -> Firewall
- Choose "Set access for specific services and applications"
- Attempt to connect your iPod to Calibre. A window will pop-up asking whether to block or allow incoming connection from Calibre. Choose "Allow."
Once I did this, Stanza found my Calibre library automatically -- no need to mess with IP addresses, etc.

Alternatively, you can turn off your Firewall by selecting "Allow all incoming connections." This works, too, but doesn't seem wise ;-)

Last edited by Jane12; 11-05-2010 at 11:33 AM.
Jane12 is offline   Reply With Quote