View Single Post
Old 10-13-2010, 04:47 PM   #11
Skydog
Wizard
Skydog ought to be getting tired of karma fortunes by now.Skydog ought to be getting tired of karma fortunes by now.Skydog ought to be getting tired of karma fortunes by now.Skydog ought to be getting tired of karma fortunes by now.Skydog ought to be getting tired of karma fortunes by now.Skydog ought to be getting tired of karma fortunes by now.Skydog ought to be getting tired of karma fortunes by now.Skydog ought to be getting tired of karma fortunes by now.Skydog ought to be getting tired of karma fortunes by now.Skydog ought to be getting tired of karma fortunes by now.Skydog ought to be getting tired of karma fortunes by now.
 
Skydog's Avatar
 
Posts: 1,385
Karma: 1496544
Join Date: Mar 2009
Location: Circling Earth @ Mach .83
Device: Kindle PW2/DXG, FireHD 8.9, Nexus 7, 10, Kobo Mini, Aura HD
Quote:
Originally Posted by ldolse View Post
It's in the conversion options, under structure detection. I think the default is:
Code:
//*[name()='h1' or name()='h2']
Which will insert page breaks before all <h1> and <h2> tags. Just change it to '/' to disable it.

Thank you, Idolse, but I am having the page break problem with '/' as the default. Calibre is inserting page breaks before and after my images instead of keeping them at the top of the page of each new chapter.

I'm not familiar enough with html to know exactly what is wrong, but the image file is contained within <div> tags prior to the <h2> tags.
Skydog is offline   Reply With Quote