View Single Post
Old 10-08-2010, 12:07 AM   #3
brewjono
Zealot
brewjono ought to be getting tired of karma fortunes by now.brewjono ought to be getting tired of karma fortunes by now.brewjono ought to be getting tired of karma fortunes by now.brewjono ought to be getting tired of karma fortunes by now.brewjono ought to be getting tired of karma fortunes by now.brewjono ought to be getting tired of karma fortunes by now.brewjono ought to be getting tired of karma fortunes by now.brewjono ought to be getting tired of karma fortunes by now.brewjono ought to be getting tired of karma fortunes by now.brewjono ought to be getting tired of karma fortunes by now.brewjono ought to be getting tired of karma fortunes by now.
 
brewjono's Avatar
 
Posts: 104
Karma: 501816
Join Date: Jan 2010
Location: Australia
Device: K3, K4, KPW
What I did was when I setup the "sharing books by email" in preferences I edited the second column which is "formats". I double clicked and removed all the formats except mobi. This way it automatically only sends them in mobi format. If you were using News feeds etc then this may be a problem but I don't so it was simple fix for me.

Brewjono.
brewjono is offline   Reply With Quote