View Single Post
Old 10-05-2010, 05:13 PM   #1
desertgrandma
Enjoying the show....
desertgrandma ought to be getting tired of karma fortunes by now.desertgrandma ought to be getting tired of karma fortunes by now.desertgrandma ought to be getting tired of karma fortunes by now.desertgrandma ought to be getting tired of karma fortunes by now.desertgrandma ought to be getting tired of karma fortunes by now.desertgrandma ought to be getting tired of karma fortunes by now.desertgrandma ought to be getting tired of karma fortunes by now.desertgrandma ought to be getting tired of karma fortunes by now.desertgrandma ought to be getting tired of karma fortunes by now.desertgrandma ought to be getting tired of karma fortunes by now.desertgrandma ought to be getting tired of karma fortunes by now.
 
desertgrandma's Avatar
 
Posts: 14,277
Karma: 8334629
Join Date: Jun 2008
Location: Arizona
Device: A K1, Kindle Paperwhite, an Ipod, IPad2, Iphone, an Ipad Mini & macAir
Just making sure

When I plug in my Kindle, and Calibre is running, its "getting list of books".

On my K1 I had so many it took a long time to do that....there was a post that told what to disable so that it bypassed this.....

Was it

preference--advanced--plugins--Kindle device interface by John Schimber--communicate with the kindle ebook reader?

I'd like to do that with my K3 and just want to make sure I'm disabling the right thing (of course I'd disable for the k2/3)....Thanks!
desertgrandma is offline   Reply With Quote