View Single Post
Old 10-03-2010, 09:07 PM   #2
Madam Broshkina
Manic Do Fuse
Madam Broshkina is a name known to allMadam Broshkina is a name known to allMadam Broshkina is a name known to allMadam Broshkina is a name known to allMadam Broshkina is a name known to allMadam Broshkina is a name known to allMadam Broshkina is a name known to allMadam Broshkina is a name known to allMadam Broshkina is a name known to allMadam Broshkina is a name known to allMadam Broshkina is a name known to all
 
Madam Broshkina's Avatar
 
Posts: 2,312
Karma: 159112
Join Date: Oct 2006
Device: Sony 500, 505, 350, Kindle 3, DXG, nook, Irex DR800SG, iPad
Quote:
Originally Posted by nremondelli View Post
So I just bought my wife a Kindle. I registered it under my account so we can share books etc. I downloaded a bunch of books that I already own and have on my Kindle to her Kindle. However, I noticed that when they synched onto my wife's Kindle, it synched to where I was in the book. Is there a way to set it up so that doesn't happen? I don't want my wife to start reading a book I'm in the middle of and have it lose my place etc. Did I do something wrong? Thanks!
What you need to do is log in to Amazon and select Manage Your Kindle. At the bottom of the screen you should see Manage Synchronization Between Devices. Click on that and you should see the option to Turn Synchronization Off.


Madam Broshkina is offline   Reply With Quote