View Single Post
Old 10-02-2010, 12:52 AM   #6
wallcraft
reader
wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.wallcraft ought to be getting tired of karma fortunes by now.
 
wallcraft's Avatar
 
Posts: 6,979
Karma: 5183568
Join Date: Mar 2006
Location: Mississippi, USA
Device: Kindle 3 and Fire
Are you sure Dutch is missing? The Windows Desktop FBReader (at least) includes Dutch as an option for the default language. I assume it will therefore hyphenate Dutch.

There are other possibilities:
  • The ebook's language code metadata may not be specifying Dutch correctly.
  • FBReader may not be recognizing the language code metadata, even though it is correct. This turns off FBReader's hyphenation.
  • The ebook's language code metadata may be set to UND (or und), for undefined. This turns off FBReader's hyphenation.
I suggest opening a Dutch ebook in Desktop FBReader (Windows or Linux) and see what it auto-selects as the language. It it does not select Dutch and/or does not auto-hyphenate, then attach (or provide a pointer to) a public domain ebook illustrating the problem.

Last edited by wallcraft; 10-02-2010 at 12:56 AM.
wallcraft is offline   Reply With Quote