View Single Post
Old 09-25-2010, 05:20 AM   #1
anarcHy
Member
anarcHy rocks like Gibraltar!anarcHy rocks like Gibraltar!anarcHy rocks like Gibraltar!anarcHy rocks like Gibraltar!anarcHy rocks like Gibraltar!anarcHy rocks like Gibraltar!anarcHy rocks like Gibraltar!anarcHy rocks like Gibraltar!anarcHy rocks like Gibraltar!anarcHy rocks like Gibraltar!anarcHy rocks like Gibraltar!
 
anarcHy's Avatar
 
Posts: 22
Karma: 100000
Join Date: Sep 2010
Location: UK, High Wycombe
Device: Cybook gen 3, Opus
Do I need to download python before I plugin mobi dedrm

ok, guys idiot question from a techno scared female

Do I need to down load Python before I can plugin the mobidedrm thing into calibre?

and if so if I have just downlad calibre and therefore are using the latest version and Iam running a windows XP computer, which version of python do i need?

and I have reading some where that I need to download 2 types of python files is this correct?
anarcHy is offline   Reply With Quote