View Single Post
Old 09-20-2010, 09:43 PM   #331
DoctorOhh
US Navy, Retired
DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.
 
DoctorOhh's Avatar
 
Posts: 8,738
Karma: 12488297
Join Date: Feb 2009
Location: North Carolina
Device: Nexus 7
Quote:
Originally Posted by DallasW View Post
I haven't changed any values in the preferences away from default so I'm not really sure what the problem is. One of the books is in ePUB format, the other was an html format. This indentation problem seems to be present in the ebook reader within caliber as well, as seen in the screenshow below.

Any help is appreciated. I tried searching but had no luck, so sorry if this has been covered before.
This has been covered to death, check these search results.

Bottom Line is you need to edit the left margin in the .css of the epub to suit you before you convert it to mobi. You can either use Sigil or Tweak-epub combined with Notepad++ to actually edit the css file inside the epub file.

Typically you'll find one or two places where there is a 1em left and right margin defining the main paragraphs, changing just these one or two spots in the css to 0 is usually enough and leaves all of the special chapter, picture or blockquote stuff alone.

Last edited by DoctorOhh; 09-20-2010 at 09:46 PM.
DoctorOhh is online now   Reply With Quote