View Single Post
Old 09-11-2010, 10:15 PM   #8
DoctorOhh
US Navy, Retired
DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.
 
DoctorOhh's Avatar
 
Posts: 8,738
Karma: 12488297
Join Date: Feb 2009
Location: North Carolina
Device: Nexus 7
Quote:
Originally Posted by lunixer View Post
Yes, but the problem now is that somehow, it is using both of the options even when I have them off. As a test I am using a trilogy of books that I have in rtf. I originally did an rtf=>mobi with both options on. Then I realized that this bugged me so I deleted all copies of the mobi file. I never modified the rtf file. Now, even when I do the rtf=> mobi with both options off, I still have the same result as before. I am stumped.
Maybe it's a RTF conversion quirk. Open the rtf in Word and save as web page filtered then add the html and see if that gives you different results.

You can also run the conversion with a directory in debug and look at each stage of the conversion to see what is happening.

Last edited by DoctorOhh; 09-12-2010 at 01:52 AM.
DoctorOhh is offline   Reply With Quote