View Single Post
Old 09-11-2010, 11:08 PM   #7
lunixer
Addict
lunixer has learned how to read e-bookslunixer has learned how to read e-bookslunixer has learned how to read e-bookslunixer has learned how to read e-bookslunixer has learned how to read e-bookslunixer has learned how to read e-bookslunixer has learned how to read e-bookslunixer has learned how to read e-books
 
lunixer's Avatar
 
Posts: 231
Karma: 928
Join Date: Aug 2010
Device: Kindle 3
Quote:
Originally Posted by dwanthny View Post
Once you converted them then changing back requires using the original source file. Also if you use the indent feature then all spaces will be removed including soft chapter and scene breaks.

Calibre is not designed for tweaking or formatting documents. The remove spaces/add indent and the insert blank line options were giant swipes at common problems. If you use either of these it is all or nothing. I use both, but I also don't mind losing the soft chapter and scene breaks.

You can always use Sigil to fine tune ePub book content, format and the css file. If you want to just adjust indents then tweaking the css file using epub-tweak and a editor like Notepad++ might work for you.

Good Luck.
Yes, but the problem now is that somehow, it is using both of the options even when I have them off. As a test I am using a trilogy of books that I have in rtf. I originally did an rtf=>mobi with both options on. Then I realized that this bugged me so I deleted all copies of the mobi file. I never modified the rtf file. Now, even when I do the rtf=> mobi with both options off, I still have the same result as before. I am stumped.
lunixer is offline   Reply With Quote