View Single Post
Old 09-10-2010, 08:01 PM   #1
guyanonymous
Guru
guyanonymous has much to be proud ofguyanonymous has much to be proud ofguyanonymous has much to be proud ofguyanonymous has much to be proud ofguyanonymous has much to be proud ofguyanonymous has much to be proud ofguyanonymous has much to be proud ofguyanonymous has much to be proud ofguyanonymous has much to be proud ofguyanonymous has much to be proud ofguyanonymous has much to be proud of
 
Posts: 692
Karma: 27532
Join Date: Dec 2007
Device: Ebookwise 1150 / 1200
Ebookwise librarian not processing books....

Hi!

I recently replaced my ebookwise 1150 with a newer device for me. I did pass it on to a 13 year old girl who is LOVING it. I put several books on it for her, but she and her mother are having trouble with ebookwise Librarian.

They are on an XP computer (not sure of SP). When I installed it for them (signing over my license etc of course), it processed a couple test books fine. A folder to save the library in and an export folder were also created and setup and tested.

Trying to help a frustrated pair yesterday, we found that every book tried (html, rtf, and txt were tried) just ran for a couple minutes without crashing or finishing. It just kept processing with only the time counting up. In my experience from many hundreds of conversions, it:

a) works and finishes within 30 seconds
b) fails and tells you so

I'd never had it hang up and just process away doing nothing. CPU use was zero, memory didn't change etc (in task manager).

They're going to try again this weekend, the last attempt having frustrated them so much to put them off for a couple days. I thought I'd ask for suggestions about what to check. We did the usual things - checking settings, folders, but nothing was clear. Especially frustrating since it worked on install (and is registered fine).

Thanks for any ideas.

David
guyanonymous is offline   Reply With Quote