View Single Post
Old 09-02-2010, 08:33 PM   #1
djorkboy
Member
djorkboy began at the beginning.
 
Posts: 16
Karma: 10
Join Date: Sep 2010
Device: Kobo
No matter how many times I upgrade to 1.4 it still asks me to upgrade

I just bought a Kobo from Borders Australia.

I am really happy with the device, it does exactly what it is supposed to do really well. I almost tricked myself into buying a more expensive reader with all sorts of other features that an ebook reader doesn't need but am really glad I chose the Kobo.

I am experiencing 2 problems with it though and I have searched around to try and find the answer elsewhere but maybe it's not there or I didn't look hard enough....

Firstly, when I sync my device with the the Kobo/Borders software all I see are the 4 books that were loaded with the software, I don't see any of the 100 books preloaded on the device (or any of the epub books I loaded via calibre), so I am unable to "un-bookmark" the ones I want to remove from the 'I'm Reading' list.

Also, every time I attach the Kobo to the PC and run the Kobo software it tells me there is an update available to version 1.4 and no matter how many times I follow those steps right through the next time I connect the Kobo the same message will appear asking me to upgrade.

Any ideas what is going on?
djorkboy is offline   Reply With Quote