View Single Post
Old 08-30-2010, 09:18 PM   #6
DoctorOhh
US Navy, Retired
DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.DoctorOhh ought to be getting tired of karma fortunes by now.
 
DoctorOhh's Avatar
 
Posts: 8,769
Karma: 12516053
Join Date: Feb 2009
Location: North Carolina
Device: Nexus 7
Quote:
Originally Posted by grnlady2 View Post
TI have saved the file to Calibre with the authors last name in caps. I have changed one files author's name via the meta edit option and neither of them save to disk with the last name in caps.

I have tried with & w/o the option to take metadata only from file. In each case, the last name is NOT in caps. I reverts to lowercase letters.
You are changing the author field to all caps, you have to change the author_sort field to all caps for it to be used in the template you are using. If you go to your tag browser and right click over the authors you can select manage authors and from the resultant window edit the field you want (see attached).
Attached Thumbnails
Click image for larger version

Name:	manage_authors.jpg
Views:	65
Size:	43.6 KB
ID:	57420   Click image for larger version

Name:	manage_authors-2.jpg
Views:	64
Size:	76.4 KB
ID:	57421  
DoctorOhh is offline   Reply With Quote