View Single Post
Old 08-27-2010, 11:31 PM   #4
mdurham began at the beginning.
mdurham's Avatar
Posts: 13
Karma: 10
Join Date: Jul 2010
Location: Australia
Device: none
Originally Posted by Adoby View Post
Try with Calibre 0.7.15 and Ubuntu 10.04 instead. That works fine for me! If you insist on running old versions of Calibre on pre-release operating systems, you really shouldn't expect anything to work.
Thanks. I did try on 10.04 but 0.7.13 still didn't work so I upgraded to 0.7.16 and all seems to be okay.
Cheers, Mike
mdurham is offline   Reply With Quote