View Single Post
Old 08-27-2010, 09:52 AM   #1
mdurham
Member
mdurham began at the beginning.
 
mdurham's Avatar
 
Posts: 13
Karma: 10
Join Date: Jul 2010
Location: Australia
Device: none
ERROR: Unhandled exception: <b>TypeError</b>

I tried creating a new library and also tried switching to a new library. Neither worked, I got the following ERROR:
Traceback (most recent call last):
File "/usr/lib/calibre/calibre/gui2/dialogs/choose_library.py", line 82, in accept
loc = os.path.abspath()
TypeError: my_abspath() takes at least 1 argument (0 given)

Is it me or doesn't this work properly?

Calibre Ver 0.7.13
Linux Ubuntu 10.10 (testing)

It's a great program though.
Cheers, Mike
mdurham is offline   Reply With Quote