View Single Post
Old 08-19-2010, 01:23 PM   #1
smallhagrid
Hillbilly
smallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoon
 
smallhagrid's Avatar
 
Posts: 166
Karma: 131954
Join Date: Aug 2009
Location: Vermont
Device: EZReader
Unhappy Paging Kralik - Tselling & any other FW genius folks, Help ?!

My JB has disappointed me since I got it because it had such awful PDF 'support' and upon visiting the o-fish-ul JB forum and upgrade page I saw that it had been improved.
My fw was 0.33g and I could not go directly to any of the available 0.35 versions - but I found help here finally and got there from 0.34(?).

Bad, bad, bad !!!!!
Result:
Severely unreliable JB and NO WAY BACK. Rowf.
(Even tried getting help from Ectaco and got all manner of inane suggestions from Jerry which of course did not help at all...)

My goals:
Decent PDF access w/ reflow (Foxit's worked well, when it worked !) and TXT file access. Reliably.
That's IT.

Here's what I've tried so far:
Kralik's thread about the Dr. Yi FW (fascinating !)->
http://www.mobileread.com/forums/sho...968#post597968
But my poor/tired jetbook rejected the Chinese firmware updates, sadly.

This thread gave me some hope of resurrecting it though, so:
First I tried the M218A++27firmware.rar and it failed - so thinking it might need the oldest one I tried the M218A++25firmware.rar and IT failed, so just to see if it might work I got the next newer one - M218A++28firmware.rar and that failed instantly.

Just for yuks I decided to try the M218B043firmware.rar (failed) and then M218B044firmware.rar (failed...) all the way up to M218B050firmware.rar - all failed.
(All these came right from http://218.240.9.39/soft . )

I then found Kralik's other thread about putting the Libre FW on the JB and tried that with and without the 'ebook-' on the file...failed.

In sheer desperation to find ANYTHING that works now I searched on -jetbook libre 0.33h- and found:
Quote:
Originally Posted by monster9 View Post
ok, here's the update,
I contacted both jetbook tech support and Doc.E tech support(jetbook is Doc.E's North America version). They put in version check in 0.34, the reason is when customer try to upgrade their firmware, many of them happen to choose a wrong one(for other model) and brick their device.
So you can not downgrade from 0.34 to lower version. but you can downgrade from any higher version to 0.34(coz version/model check is enforced in those versions already).

The bottom line is if your device is 0.33, you have one time choice to choose which line of firmware you wanna follow. otherwise you are binded to current firmware line. The only hope is some one come up with a crack release.
So just for yuks tried flashing DOWN to 0.34b - and it tells me it failed and I should use FW 0.31 or higher !!!
Also worthy of note is that now my FW upgrade messages are in both english and some Asian language...
Tried 0.34c and got the same exact result ?!

Found the link to Tselling's .34a2, got that - and it worked fine.
But I am still S.O.L. for TXT files - it locks right up.
:h elp:
Please - please - please...Would someone who knows more than I please jump in here and help me to get something which will actually work to do what I normally do on the poor, suffering little JB ?!

mark

PS: Is there any way to sort of -erase- a krapped up JB and just shoot -whatever- version/make of FW into it ?
smallhagrid is offline   Reply With Quote