Thread: Hanvon/Hexaglot Nach Update auf Woxter keine Schrift
View Single Post
Old 08-18-2010, 03:39 AM   #1
Hansi
Junior Member
Hansi began at the beginning.
 
Posts: 1
Karma: 10
Join Date: Aug 2010
Device: hanvon n516
Nach Update auf Woxter keine Schrift

Hiho,

bin Neu im Forum und habe mit Interesse die eingestellten Beiträge gelesen.

Ermuntert dadurch, habe ich das Update auf Woxter durchgeführt.
Ich habe erst auf 22920 Upgedatet und die Sprache schon vorher auf "Englisch" gestellt.

Nach dem Update auf 25320 ist aber kein Text mehr vorhanden.

Ich denke da muss nur auf "Deutsch" gestellt werden, aber da ich nichts lesen kann finde ich mich in den Menüs nicht zurecht.

Könnte mir da bitte jemand helfen ?

Am besten einfach von der Grundseite ausgehend die Nummern der Tasten die ich nacheinander drücken muss um in das richtige Menü zu kommen.

Ansonsten.......

mittlerweile denke ich fast, dass dieses Firmwareupdate leicht schiefgelaufen ist.

Wenn ich ein Firmware Update versuche (wobei ich ja nichts an Text sehen kann) scheint er die Dateien nicht zu akzeptieren.

Vermutlich erkennt er das Update als ein älteres als das installierte. Daher kann ich wohl auch nicht zurück oder das Update erneut aufspielen.

Eventuell kann mir ja jemand sagen, wie ich die Original Firmware draufbekomme.

Vor allen Dingen was die drei Auswahlfenster bedeuten wenn ich auf Firmware Updaten klicke.

Danke im voraus
Attached Thumbnails
Click image for larger version

Name:	n516.jpg
Views:	157
Size:	478.0 KB
ID:	56797  
Hansi is offline   Reply With Quote