View Single Post
Old 08-16-2010, 12:10 PM   #3
smallhagrid
Hillbilly
smallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoonsmallhagrid knows that there *is* no spoon
 
smallhagrid's Avatar
 
Posts: 166
Karma: 131954
Join Date: Aug 2009
Location: Vermont
Device: EZReader
Exclamation been there/done that/no more sequels, thanks.

Thanks:
Quote:
Seeing as you are in the .35 range why not take it to the latest. I believe .35m and see if this resolves your issues.
Been there/done that - it was the WORST of all.

OK:
Quote:
I went from original .34 to .35a2 (custom version located here in the forum).
Is that one buggy at all ? Does your JB lock up ? Is it a year+ old like mine ?

I did not find them, so I asked here:
Quote:
As for cross FW installs there are a few threads posted within this forum.
Only the Chinese one which leaves me with serious and unanswered questions...

Thanks for your reply and Best Wishes.

mark
smallhagrid is offline   Reply With Quote