View Single Post
Old 08-11-2010, 11:54 AM   #1
Rie142
Member
Rie142 began at the beginning.
 
Posts: 17
Karma: 24
Join Date: Dec 2009
Location: Just outside of Seattle, WA
Device: Kindle2
Unhappy suddenly a problem with Calibre libraries

I have been using the option for different Calibre libraries. Now I seem to have developed a problem.

When I go to access a different Calibre library location. I had set up two different libraries. It was working fine before the last update. Now when I try to change libraries I get this.

ERROR: ERROR: Unhandled exception: <b>TypeError</b>:my_abspath() takes at least 1 argument (0 given)

Traceback (most recent call last):
File "site-packages\calibre\gui2\dialogs\choose_library.py", line 82, in accept
TypeError: my_abspath() takes at least 1 argument (0 given)


I have no idea what this means. I loved being able to have to different libraries. Made it easier to keep my mom's books organized for her Kindle.

I hope you can understand what I mean. If not let me know and I will try to tell you in more detail.

thanks in advance.

Forgot to say I am using Windows Vista.

Last edited by Rie142; 08-11-2010 at 12:03 PM.
Rie142 is offline   Reply With Quote