Thread: Calibre server
View Single Post
Old 07-28-2010, 04:49 AM   #9
toddos
Guru
toddos ought to be getting tired of karma fortunes by now.toddos ought to be getting tired of karma fortunes by now.toddos ought to be getting tired of karma fortunes by now.toddos ought to be getting tired of karma fortunes by now.toddos ought to be getting tired of karma fortunes by now.toddos ought to be getting tired of karma fortunes by now.toddos ought to be getting tired of karma fortunes by now.toddos ought to be getting tired of karma fortunes by now.toddos ought to be getting tired of karma fortunes by now.toddos ought to be getting tired of karma fortunes by now.toddos ought to be getting tired of karma fortunes by now.
 
toddos's Avatar
 
Posts: 694
Karma: 822675
Join Date: May 2010
Device: Kobo Aura, Nokia Lumia 920 (Freda)
Have you tried changing your port like many others have suggested? Pick something relatively high, like 45000 or so. 8080, 8888, 8088, etc are all pretty common ports and I bet your antivirus is blocking them separate from your firewall because of that. However apps still need to be able to open ports, and oftentimes higher port ranges are allowed.

Then again, it could be that your AV is blocking any listening processes (aka, servers) rather than ports, so you might just be out of luck. Though you can't turn off your AV, is there no way you could modify its configuration for example to allow the calibre-server.exe process?
toddos is offline   Reply With Quote