View Single Post
Old 07-10-2010, 03:07 AM   #1
capidamonte
Not who you think I am...
capidamonte is faster than slow light.capidamonte is faster than slow light.capidamonte is faster than slow light.capidamonte is faster than slow light.capidamonte is faster than slow light.capidamonte is faster than slow light.capidamonte is faster than slow light.capidamonte is faster than slow light.capidamonte is faster than slow light.capidamonte is faster than slow light.capidamonte is faster than slow light.
 
capidamonte's Avatar
 
Posts: 366
Karma: 29999
Join Date: Jan 2010
Location: Honolulu
Device: Ectaco Jetbook Mini -- Yellow
0.7.8 is Super-Snappy!

I see on the Changelog page that there was a bugfix for a cover-browser-related UI slowdown.

I was using Calibre on on older 3.2 Mhz P4 lappy -- it was fine, but there was some wheezing and, occasionally, serious overheating. It was one of the (many) reasons I switched to an awesome, newer CoreDuo HP Dragon.

But I had been expecting a bigger improvement in Calibre's speed than I got. I mean, it was better, but not 2 generations better.

Anyhow, it arrived today! 0.7.8 just flies open (4 secs!), doesn't show a blank UI, nor does it give me an extra mini-browser window in the corner on first start-up. Everything about it is super-snappy so far. The CPU spikes briefly when I browse covers, but that's it. The loader process isn't hanging around, hurting responsiveness.

Now I'm tempted to dig out the old laptop and give it another go!

Thanks!
capidamonte is offline   Reply With Quote