View Full Version : Forums at entourageedge.com down ?


beachwanderer
09-10-2010, 11:14 AM
Hm. Just technical problems/maintainance I assume? :chinscratch:

Forums and blog at http://www.entourageedge.com/forums/forum.php seem to be down at the moment and have been for some hours, apparently.

sarah11918
09-10-2010, 02:15 PM
Yup, were down *all* day yesterday and still not up. I didn't want to be the first one to post about it, in case I looked desperate, but it's very unsettling!

I just want to hear someone say it's temporary and they're working on it, and then I'll feel better! :)

borisb
09-10-2010, 06:06 PM
I was on the forums all day yesterday, and the only downtime I noticed was in the evening. They acknowledged it here: http://www.entourageedge.com/forums/announcement.php?f=2.

sarah11918
09-10-2010, 06:09 PM
That's weird, because I tried ALL day yesterday and kept getting this message:

Service Temporarily Unavailable

The server is temporarily unable to service your request due to maintenance downtime or capacity problems. Please try again later.

Apache/2.2.15 (EL) Server at www.entourageedge.com Port 80

I'm still getting that message now, even when trying to view that link you sent me. I get the main entourageedge.com, but nothing related to forum/community. I get that message everywhere. Perhaps, boris, you could let them know that many of us still can't get in?

Could you please paste the contents of their message here for those of us that can't hit that page?

borisb
09-10-2010, 07:37 PM
I'll PM a couple of the admins.

borisb
09-10-2010, 08:00 PM
Just got a response back - someone's going to look into it shortly. A bizarre problem - usually if a server's down it's down for everyone...

borisb
09-10-2010, 08:20 PM
I'm told the problem should be fixed now :)

Apparently one of the servers in the cluster hosting the Forums was still in maintenance mode from yesterday. If you happen to land on that one server, you'd get the outage notice.

sarah11918
09-11-2010, 06:08 AM
Woohoo! Thanks boris, it does indeed now work for me. Very strange, eh?

borisb
09-11-2010, 08:50 AM
It's common for companies to run multiple servers, all running the same website, to handle traffic faster for everyone. More servers also give redundancy if one crashes.

Usually there's one server (or a "load balancing appliance") up front that channels each web page request to the various other servers, sort of like a maitre-d'. Depending on how things are set up, the same users can end up being directed to the same server repeatedly. And if that server has its "Maintenance" page up (instead of the normal website), the user will keep getting that message. This is why you always got the "website down" page, while I (and many others) got through to the forums without a problem. All the admin had to do was flip the sign in the window from "We're Closed" to "We're Open", as it were, on the one server you were always landing on.

sarah11918
09-11-2010, 10:40 AM
Great explanation, boris!

Hubby and I were flushing dns caches etc. last night just to make sure the problem wasn't on my end. When I told him that one of the servers ended up still in maintenance mode he had a d'oh! moment. :)

I'm glad someone finally did post here, or who knows how long I (and maybe others?) would have just gone on thinking the forum was down. I know a few forum members by twitter name, and I was almost at the point of contacting individuals to see whether they knew what was up. Can't believe how off-kilter I felt when the forums weren't there (for me)!

beachwanderer
09-12-2010, 10:32 AM
I'm told the problem should be fixed now :)

Apparently one of the servers in the cluster hosting the Forums was still in maintenance mode from yesterday. If you happen to land on that one server, you'd get the outage notice.

Ah. Thank you, borisb! Karma is on the way.

I had the same problem as sarah11918 and couldn't reach the forum for about a day (trying 3 or 4 times over that period).

sarah11918
10-02-2010, 02:38 PM
The whole entourageedge.com website is down for me now. Forums, store... anyone else?

borisb
10-03-2010, 06:44 PM
Are they still down for you, Sarah?

sarah11918
10-03-2010, 08:01 PM
Sorry, I should have come back and posted when they were back up (for me). All good! :)

borisb
10-03-2010, 08:29 PM
Good to hear :)