View Full Version : Having Problems Setting My E-Mail Accounts Up On The eDGe


Batman Jr.
03-16-2010, 05:59 PM
I'm hoping someone out there can help me find some clues to getting my e-mail accounts set up. I was not able to get them to work on my own, so called enTourage for support help. It was a bit frustrating, as the young man I spoke to didn't seem to understand that I was coming at the problem from a much lower level of technical understanding than he was. We went through the process of deleting my accounts and starting over, but I kept receiving a message that said either "The username or password is incorrect", or "Cannot connect to server". After verifying that the username and password were in fact correct, we tried again, to no avail. At that point the support tech. said, "Sounds like it's a Cox problem," and sent me on my way. I asked one of the IT guys here at work to try setting up my work address, with the same results. He thought it might be an issue with Android syncing correctly with my personal and work servers, but we couldn't find anything on-line to resolve things at this point. So I thought I'd put it out here to see if anyone else has gone through the same thing with a better outcome than I have so far. For what it's worth, my personal e-mail server is a POP3, and the work one is an IMAP. Thank you.

mgm1979
03-16-2010, 09:25 PM
That's a little dis-concerning regarding enTourage's tech support efforts on this issue...really the first case of anything even remotely negative coming out of the company's "camp" to this point...

I have yet to try setting up my email sync with my work servers...Gmail was pretty cut and dry.

I could've sworn I read something about the eDGe (or Android) "hoping" to support Exchange synchronization in the near future - perhaps that's where the issue is?

(Just found this after a quick search of their Support Knowledge Base:
Will the enTourage eDGe support Microsoft Exchange Server?
The simple answer is yes. In the first release we are looking at an application that supports MS Exchange for email and contacts. Down the road, we will look at other applications for MS Exchange for file sharing. )

Assuming you're trying to hook up with an exchange server?

Batman Jr.
03-16-2010, 10:20 PM
That's a little dis-concerning regarding enTourage's tech support efforts on this issue...really the first case of anything even remotely negative coming out of the company's "camp" to this point...

I have yet to try setting up my email sync with my work servers...Gmail was pretty cut and dry.

I could've sworn I read something about the eDGe (or Android) "hoping" to support Exchange synchronization in the near future - perhaps that's where the issue is?

(Just found this after a quick search of their Support Knowledge Base:
Will the enTourage eDGe support Microsoft Exchange Server?
The simple answer is yes. In the first release we are looking at an application that supports MS Exchange for email and contacts. Down the road, we will look at other applications for MS Exchange for file sharing. )

Assuming you're trying to hook up with an exchange server?

mgm1979,

Yes, I concur about the high level of service. And in this case, it wasn't so much rudeness or anything, I think he probably just hasn't been trained to suss out the problem when dealing with people like me who are like Denzel Washington in Philadelphia ("Explain it to me like I'm a 6-year-old" :) ). I'm going to speak with one of the principals about it because they've been really responsive to customer requests, and I was more frustrated than angry, so I think it will just be a matter of explaining to the guy how to handle different type calls.

Thanks for the info. on the Microsoft Exchange server. At work I'm dealing with an enterprise server (a la with my BlackBerry), but I'm not sure if that's synonymous with an "exchange" server (see comment re: 6-year-old above). It's Lotus Notes, which is IBM, but we couldn't find anything that applied on various Android forums. I'm sure we'll get it figured out, but it's nice to know I'm not in the boat alone :). Take care.

borisb
03-22-2010, 07:42 PM
My first suggestion would be to try setting up those same accounts in Outlook on a PC within the same location and network location as your eDGe. If it works, then the settings should work with the eDGe.

Some networks block email access to the "outside", and then there's always typos...

- Boris