View Full Version : FTP to dev.mobileread.com not working


kovidgoyal
04-16-2009, 12:18 AM
I'm getting the error


Remote host has closed the connection.


when trying to upload the new release of calibre to
ftp://dev.mobileread.com/calibre/

Thanks.

pilotbob
04-16-2009, 12:20 AM
Yes, Harry and some others have mentioned uploading problems too. But Alex went away for the Easter holiday and no one has seen him return yet. Perhaps he extended his vacation because he was having so much fun.

BOb

kovidgoyal
04-16-2009, 12:22 AM
Hmm in that case I'll just host this release on my server and hope my bandwidth cap isn't saturated before he returns

HarryT
04-16-2009, 03:24 AM
Yes, Harry and some others have mentioned uploading problems too. But Alex went away for the Easter holiday and no one has seen him return yet. Perhaps he extended his vacation because he was having so much fun.

BOb

I suspect that what Kovid is seeing is a different error, but both are perhaps symptomatic of an issue with the server.

pilotbob
04-16-2009, 09:43 AM
I suspect that what Kovid is seeing is a different error, but both are perhaps symptomatic of an issue with the server.

Yes, that's where I was going.

BOb

JSWolf
04-16-2009, 10:38 AM
Hmm in that case I'll just host this release on my server and hope my bandwidth cap isn't saturated before he returns
What you could do is attach new releases to a thread here on MR and then on your site, point to the thread(s) and let people download new releases that way until the developer server is sorted. Might actually get more members here too.

And when the developer server is working, you just delete the attachments and post in the thread that things are working again.

kovidgoyal
04-16-2009, 04:31 PM
It's (magically) fixed now

ilovejedd
04-16-2009, 05:16 PM
It's (magically) fixed now
Aww... Your server was faster than the MobileRead servers (or at least had a more generous bandwidth cap). :p

nrapallo
04-16-2009, 06:25 PM
It looks like ftp access has been fixed, but the Dev Hub (https://dev.mobileread.com/trac/hub/) appears to be still down with a HTTP 500 Internal Server error.

However, the svn access (https://dev.mobileread.com:8080/svn/) seems to be working. ALEX.... :)

EDIT: All fixed now!