View Full Version : Custom avatars not working?


Buran
03-23-2009, 03:01 PM
I'm trying to upload an avatar from my computer. I've provided the path to the file via the Browse button, but clicking Save Changes doesn't result in the avatar appearing. I've successfully added this avatar on sites running the same board software in the past, but this one just doesn't want to do it. Any ideas?

Build identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1b3) Gecko/20090305 Firefox/3.1b3

Jellby
03-23-2009, 03:09 PM
Post the avatar as an attachment here... maybe it's too large or in an incompatible format (different forums may have different settings, even if they use the same board software).

Buran
03-23-2009, 03:15 PM
Oh no, according to your title, I'm supposed to shun you! :) Nah...

Here we go. It's a .gif, so I'm puzzled.

... did it make it through OK? It looks blank to me.

It's also the default image shown on http://buran.livejournal.com/profile.

DaleDe
03-23-2009, 04:29 PM
Oh no, according to your title, I'm supposed to shun you! :) Nah...

Here we go. It's a .gif, so I'm puzzled.

... did it make it through OK? It looks blank to me.

It's also the default image shown on http://buran.livejournal.com/profile.

It made it through and it shows up in your avatar. Perhaps you need to clear your cache.

Dale

Buran
03-23-2009, 04:49 PM
Hmm. Bumped my browser around some and it works. Thanks for double-checking me.

RickyMaveety
03-23-2009, 04:51 PM
Cool avatar. Is that from one of the USSR space missions??

Buran
03-23-2009, 05:01 PM
Sure is! Buran is the Soviet copy of the US space shuttle and flew a single unmanned test flight in 1988 before the program was cancelled for lack of funding. The operational orbiter was destroyed a few years ago when the roof of the dilapidated hangar collapsed.

Buran (spacecraft) - Wikipedia, the free encyclopedia (http://en.wikipedia.org/wiki/Buran_(spacecraft))

Buran (http://www.astronautix.com/craft/buran.htm)