View Full Version : Critical Vulnerability in Adobe Reader 9, Acrobat 9 and earlier versions.


Patricia
02-22-2009, 09:27 AM
"A critical vulnerability has been identified in Adobe Reader 9 and Acrobat 9 and earlier versions. This vulnerability would cause the application to crash and could potentially allow an attacker to take control of the affected system. There are reports that this issue is being exploited," says Adobe.

There's an article in the London Guardian about this issue, here:
http://www.guardian.co.uk/technology/blog/2009/feb/20/adobe-security-hole

HarryT
02-22-2009, 10:14 AM
This was reported about a week ago, as I recall. Perhaps best to continue the discussion in the original thread?