View Full Version : lrf files not working properly


munty
01-24-2009, 06:06 PM
I have converted some cbr files to lrf, when i transfer them across to my prs505 external card, they seem not to appear on the actual device, but they show they are there on both calibre and sony ebook library, but i cant find them when looking on the device itself.
But....
if i put these files onto the internal memory, it works fine!

I have already got 1.5gb of books on the external card, and these are all working fine.

Have I missed a setting in Calibre for when i converted them, or is this something weird?

Any assistance would be great, as I want to convert ,my collection to read on the train!

netseeker
01-24-2009, 06:12 PM
Do other files (images, music, txt) appear on the reader if you copy them to the memory card? Maybe your reader doesn't recognize the memory card...

munty
01-24-2009, 06:18 PM
i have 1.5gb of pdf's already on that card successfully transferred across using sony ebook library.
Images transfered across ok as well
dont understand why the lrf's i converted from cbr wont

very very weird!

Andybaby
01-25-2009, 03:37 PM
put all you CBRLRFs in a collection and sync that collection to the internal memory. and everything else to your Memory card.

I have No idea why it doesnt work.

munty
01-25-2009, 06:01 PM
i removed all the documents, reformatted the card, and transferred them back without using ebook software, and they are all working fine!

many thanks to the suggestions from people on here..

:)