View Full Version : Secure Mobipocket Decoder


ebookfab
12-09-2008, 08:36 PM
Will the Mobi DEDRM work on a PC with a Vista Home Premium 64-bit operating system? It works on my 32-bit Vista PC but on my Vista 64-bit PC I keep getting an error message saying: "java is not recognized as an inernal or exernal command, operable program or batch file". Does anyone know what version of Java I need to make it work? Thanks.
Fred

igorsk
12-09-2008, 08:58 PM
Better use mobidedrm, works everywhere where Python runs (that includes Vista 64).

ebookfab
12-09-2008, 09:42 PM
Better use mobidedrm, works everywhere where Python runs (that includes Vista 64).
I am using mobidedrm. It works on my Vista 32-bit but not on Vista 64-bit. I have Java Platform SE binary, version 6.0.50.13 on both PCs. Any ideas? Thanks.

wallcraft
12-09-2008, 09:50 PM
I am using mobidedrm This is a Python script, typically called mobidedrm.py, which should not need Java at all. See Visual Kindle Guide (http://wiki.mobileread.com/wiki/Visual_Kindle_Guide), and in particular KindlePID Vista, for how to install Python.